BMW E Series Coding Error, Using Expertmode (SOLVED)

?Problem?

–Case A with 2007 e92:
So we ran into an error while coding an 07 e92 w/ cobb installed; did the digital speedometer stuff in the Kombi; and got a “speedometer malfunction” error; it’s still there even after coding the module back w/ the blank man file; and even after un-marrying the cobb to the car; the error still is there; none of the gauges work now; ie tach/speed/fuel/temp/etc.. all the analog ones; anyone run into this error before?

–Case B with 2006 e90 (330i):
I am facing the same problem with my analog gauges after coding the Kombi Module.

Now after updating daten files with either ista v34 or v40 I always get the “chassis faulty” error in ncsexpert.

Current Setup:
1. 2006 e90 (330i) – Had programming done at the dealership in mid April ’11
2. Ediabas version: 6.4.7
3. NCSexpert version: 3.1.0

!!Solution!!
Please use follow the update process for updating them without errors.

Update:
Solved the issue using ISTA v41 Daten Files.

1. Copied and pasted new daten files to [ C:\NCSEXPER\DATEN\E89 ] and ran laden.bat
2. Copied and pasted new sgdat files to [ C:\NCSEXPER\SGDAT ]
3. Copied and pasted new ecu files to [ C:\EDIABAS\Ecu ]

Finally, NCSexpert worked fine, no “Faulty Chassis” message!
Re-coded with a blank .MAN file and functionality the analog gauges (rpm/mpg/fuel) were restored!
ista 41

 
More Relation information Please Search: WOBD2 (World OBD2 Auto Diagnostic Tool) http://www.worldobd2.com

Copy Protected by Chetan's WP-Copyprotect.