PIWS2 TESTER with V15.6/ 15.900 Software (FAQ)

Here are some questions frequently asked by PIWS2 TESTER 2 users or Porsche owners, collected by www.worldobd2.com customer service. Hope this help anyone in trouble.

Piwis Tester II with CF-30

6 cases included as follows:
Change the start password;
PIWS2 certificate will expire;
version 15.900;
VCI connection failed;
key programming function;
Old TESTER 2 with V15.6 software.

Case 1:
Tried to change the start password, but when i changed, PIWS2 appeared as follows:
PWIS TESTER II ERROR(0)
Solution 1:
This password cannot be changed. It’s fixed.
Case 2:
PIWS2 Tester 2 prompts: PIWS2 certificate will expire in 7 days. PPN functions are no longer available without a valid PPN certificate. Please renew PPN certificate.
How to do when PIWS2 certificate will expire.
PWIS TESTER II ERROR
PWIS TESTER II ERROR (1)
solution 2:
Ignore this certificate expiration prompt. Directly go to diagnose or programming your vehicle.
Case 3:
Where to get version 15.900, and does sp161 support it?
Solution 3:
Go to download V2015.09 software from
http://cnc.qclt.com/porsche/piwis2-update-DVD/v15.900/.
PWIS TESTER II ERROR (3)
Please download it and then record it in a DVD.
But this software only support SP161-BS :

Case 4:
I use PIWS2 Tester II with v15.6 software. When VCI was connected to OBD2 port, only light on USB cable flashed but the multiplexer(VCI) connection failed!!

Solution 4:
Try to:
Start the vehicle;
Connect VCI to the vehicle;
Open the software;
Select the car model.

PWIS TESTER II-CONNECTION
Case 5:
Are samtec vci (key programming function) installed in PIWS2 Tester v15.6? I have the original codes for key programming. Extra pay needed?

Solution 5:
PIWS2 TESTER 2 at www.worldobd2.com supports key programming online.
Case 6:
I have an old Tester ii and does it work with V15.6 software?

Solution 6:
Send back your firmware. The firmware need to be updated with software.

Copy Protected by Chetan's WP-Copyprotect.