TCS CDP Pro DS150 2014 R2 No Communication (solved)

tcs cdp

Here is the customer solution of how to solve “no communication” in the 2014.2 DS150 interface with WOW 5.00.8 R2.

 

Symptom:

China clone DS150E R2 is recognized as snooper, but no communication with the car is possible. Even the firmware update is starting, but stops a little bit later with an error.

 

Device used:

clone TCS CDP Pro DS150E;

Laptop with Windows XP;
Useful solutions:

Go to DELPHI / firmware / and copy all files (with replacement) in wow / firmware.
There will be no need for firmware update.
P.S. Do not forget to make a backup before !!

 

Test results by a user:

When using the VCI..CDP CDP+ Delphi DS150/ DS150E with Autocom 2014.3 Delphi 2014.3 and WOW 5.00.8R2 on the same PC and same VCI.

Install the version you need… copied the firmware folder of WOW 5008R2 in the firmware folder Autocom 2014.3 and firmware folder Delphi 2014.3

Now all versions have the firmware 1430. WOW 5.00.8R2 started and made the firmware update you VCI with WOW, now run the versions: Autocom 2014.3, Delphi 2014.3 and WOW5.00.8 with the same VCI and the same firmware 1430.

Attention: Firmware update only with WOW not with Autocom or Delphi. WOW has more file to copy to the VCI

(I did on another as advised Sebbe76, drivers from Delphi moved to WOW5.00.5. Everything perfectly works.)

 

Download 2014.02V Autocom/Delphi CDP SN:100251 Patch

How to activate 2014.02V Autocom/Delphi CDP Pro(Plus)

 

Copy Protected by Chetan's WP-Copyprotect.